It is currently Thu Oct 29, 2020 8:12 am

All times are UTC - 6 hours


Forum rules


Please see forum announcement for description and rules!



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 
PostPosted: Sat Apr 06, 2013 3:12 am 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13475
Location: Unimportant island off the great mainland of Europe
Just this morning, my posts suddenly seem to be spell-checked. They never have been before. What's happened? Anyone know? :-?

It's quite useful, in fact ...

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
 
PostPosted: Sat Apr 06, 2013 10:15 am 
Offline
User avatar

Joined: Sun Sep 09, 2012 10:13 am
Posts: 528
Location: beyond recognition
It's your browser, if not even your very OS. Creative spelling will not be tolerated any more.
(Which depends... some applications rely on the system-wide language packs, some have their own - I don't know about IE...)

_________________
return null;


Top
 Profile  
Reply with quote  
 
PostPosted: Sat Apr 06, 2013 3:59 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13475
Location: Unimportant island off the great mainland of Europe
Weird though. It's never happened before. Just started this morning. I quite like it. I feel the great hand of the almighty paternal internet lifting me up. :really:

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
 
PostPosted: Sat Apr 06, 2013 4:11 pm 
Offline

Joined: Mon Aug 13, 2007 2:04 am
Posts: 1349
Location: Mercia
Last night I turned a Windows 7 laptop on for the first time in a few days and it decided for itself to download and install "Service Pack 1". Web searches suggest that that might allow IE10 (which I don't have) to use an optional spellchecker.

This may or may not be relevant !

Firefox has a spellchecker.


Top
 Profile  
Reply with quote  
 
PostPosted: Sun Apr 07, 2013 4:06 am 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13475
Location: Unimportant island off the great mainland of Europe
david_h wrote:
Last night I turned a Windows 7 laptop on for the first time in a few days and it decided for itself to download and install "Service Pack 1". Web searches suggest that that might allow IE10 (which I don't have) to use an optional spellchecker.

This may or may not be relevant !

I suspect that that is, indeed, very relevant, David. My machine decided, without a by your leave, to upgrade the browser to IE10 just the other day. So that's probably it, isn't it? IE10 doing it. I haven't noticed any other differences, apart from a slight change in look when you open a new blank tab.

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.090s | 11 Queries | GZIP : On ]
(dh)