It is currently Fri Aug 07, 2020 6:42 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 
 Post subject:
PostPosted: Thu Nov 21, 2002 1:22 am 
Offline

Joined: Tue Mar 12, 2002 6:00 pm
Posts: 10300
Location: SF East Bay Area
Has there been a chat outage or something? Tonight, my screen showed people chatting but when i attempted to log on, I just got a blank screen or a message that I was on the wrong channel or something.

Just wondering if something changed. Using same Explorer and OS..


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Thu Nov 21, 2002 10:37 am 
Offline
User avatar

Joined: Sun Apr 28, 2002 6:00 pm
Posts: 606
Location: Auburn, California
Hi, Week, we were wondering where you were last night!

Well, there were some problems and at one point 8 chatters who were using the web based chat all got booted together. Those of us using IRC clients remained in the room though and someone said the forum was down at that moment so as Terry Thomas said in one of the St Trinians movies, it was just a "Temporary fault on the line."

Hope to see you tonight!

_________________
Alan


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Thu Nov 21, 2002 11:51 am 
Offline

Joined: Tue Mar 12, 2002 6:00 pm
Posts: 10300
Location: SF East Bay Area
Huh. I think you guys were screwing around with the modes again and finally busted it.

Cant I trust you kids for five minutes while I go out to the store??


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.092s | 13 Queries | GZIP : On ]
(dh)