Chiff and Fipple Forums
http://forums.chiffandfipple.com/

Error message on posting
http://forums.chiffandfipple.com/viewtopic.php?f=5&t=54747
Page 1 of 1

Author:  peeplj [ Tue Nov 06, 2007 2:46 pm ]
Post subject:  Error message on posting

Hey guys,

A couple of times today when posting I've seen this error:

Quote:
Couldn't get mail server response codes

DEBUG MODE

Line : 114
File : smtp.php


The posts do seem to be going in, though.

Just thought you might need to know.

--James

Author:  chrisoff [ Mon Mar 31, 2008 2:33 am ]
Post subject: 

In a similar vein I just got this:

Quote:
General Error

Could not connect to smtp host : 0 : Success

DEBUG MODE

Line : 110
File : smtp.php


Looks like it can't connect to an email server.

Author:  chrisoff [ Mon Mar 31, 2008 5:03 am ]
Post subject: 

Another one just now:

Quote:
General Error

Could not connect to smtp host : 97 : Address family not supported by protocol

DEBUG MODE

Line : 110
File : smtp.php


I take it this is trying to email alerts to people who subscribe to a thread or something?

Author:  Dale [ Mon Mar 31, 2008 6:18 am ]
Post subject: 

I'm getting it too. The good news is it doesn't seem to have any effect on the posting process. In other words, the post goes up anyway.

Author:  chrisoff [ Mon Mar 31, 2008 9:03 am ]
Post subject: 

Yeah, I'd guess that the forum software will add a post to the database, then once it's finished doing that the last thing it does before sending you back to the thread in question is send out an email to anyone who's clicked "notify me when a reply is posted". There's obviously a problem at that point, probably because whatever email server the forum is configured to use has dropped off the internet for some reason.

Author:  Denny [ Mon Mar 31, 2008 9:05 am ]
Post subject: 

it's the "someone wants an email notification when there is a new post to the thread" error. (We've had it before & probably will again)

The send an email thing is after all of the post the post to the thread thing....

rich probably has the fix memorized :lol:

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/