It is currently Wed Jul 18, 2018 1:02 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 
 Post subject: Mail is not working
PostPosted: Wed Jul 18, 2007 9:47 am 
Offline
User avatar

Joined: Thu Jun 24, 2004 12:51 pm
Posts: 1213
When trying to pm someone I get the following message:

Ran into problems sending Mail. Response: 554 : Relay access denied

DEBUG MODE

Line : 151
File : smtp.php


Is this system wide or just an issue to my account?

Thanks,

Sven

_________________
http://www.youtube.com/watch?v=AXjjS0fyLW4


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 10:16 am 
Offline
User avatar

Joined: Fri Jun 14, 2002 6:00 pm
Posts: 278
Location: Scotland
The same thing has happened to me, both posting a reply and sending a PM. Error message is:

Ran into problems sending Mail. Response: 554 : Relay access denied

DEBUG MODE

Line : 151
File : smtp.php

I think the reply / message are sent - but because of the error, I ended up trying several times and posting several duplicate messages which there's no way to delete.

_________________
Little Impulse by Brian Finnegan


...not all who wander are lost...


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 10:26 am 
Offline
User avatar

Joined: Wed Mar 24, 2004 10:49 pm
Posts: 4279
Location: Lovettsville, VA
from a programmer's point of view it looks like pms are getting sent, but there's a hangup in the module that sends the notification email to the person you just pm'd.


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 10:30 am 
Offline
User avatar

Joined: Thu Sep 11, 2003 8:42 pm
Posts: 8024
Location: A little left of center, and 100 miles from St. Louis
I got this when I was replying to a post on the Whistle Forum :

Quote:
Ran into problems sending Mail. Response: 554 : Relay access denied

DEBUG MODE

Line : 163
File : smtp.php

_________________
anniemcu
---
"You are what you do, not what you claim to believe." -Gene A. Statler
---
"Olé to you, none-the-less!" - Elizabeth Gilbert
---
http://www.sassafrassgrove.com


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 10:31 am 
Offline
User avatar

Joined: Thu Sep 11, 2003 8:42 pm
Posts: 8024
Location: A little left of center, and 100 miles from St. Louis
I got this when I was replying to a post on the Whistle Forum :

Quote:
Ran into problems sending Mail. Response: 554 : Relay access denied

DEBUG MODE

Line : 163
File : smtp.php

_________________
anniemcu
---
"You are what you do, not what you claim to believe." -Gene A. Statler
---
"Olé to you, none-the-less!" - Elizabeth Gilbert
---
http://www.sassafrassgrove.com


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 10:31 am 
Offline
User avatar

Joined: Thu Jun 03, 2004 3:14 pm
Posts: 2012
Location: SoFla
i just got one of those in the flute forum but the message went through -- i retried and same result.

_________________
there is no end to the walking


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 10:47 am 
Offline
User avatar

Joined: Wed Mar 24, 2004 10:49 pm
Posts: 4279
Location: Lovettsville, VA
rh wrote:
i just got one of those in the flute forum but the message went through -- i retried and same result.


I imagine that if anyone in the thread has "Notify me when a reply is posted" checked, that this will happen until the mail module problem is fixed.


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 11:14 am 
Offline
i see what you did there
User avatar

Joined: Mon May 14, 2001 6:00 pm
Posts: 609
Location: Toronto, Ontario
Should be fixed now. Let me know if you see it again.


Top
 Profile  
Reply with quote  
 
 Post subject:
PostPosted: Wed Jul 18, 2007 12:34 pm 
Offline
User avatar

Joined: Thu Jun 24, 2004 12:51 pm
Posts: 1213
thanks, it is working again.

_________________
http://www.youtube.com/watch?v=AXjjS0fyLW4


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.089s | 11 Queries | GZIP : On ]
(dh)