It is currently Thu Oct 29, 2020 11:47 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 
PostPosted: Tue Jul 06, 2004 12:57 pm 
I seem to need some admin intervention, 'cos I'm having major probs getting myself registered & logged in here.

Tried registering yesterday, username "squidgirl" (don't ask...), and never got the confirmation email. Phooey... but I'm persistant. Tried again today w/ my other habitual username ("noelvn") and a different email. Got logged in, switched the email to yet another one I prefer using. That seemed to work, but afterwards the board decided not to let me log in anymore ("You have specified an incorrect or inactive username, or an invalid password." ). When I tried getting a new password sent to me, I got the message: "Sorry, but your password cannot be retrieved because your account is currently inactive. Please contact the forum administrator for more information."

Could someone admin-ish please do something to enable one or the other of these usernames? (Can't try registering again, I've run out of email addreses!). I really really wanna talk about my adventures tweaking this original Clarke D whistle that sucked bigtime straight out of the box, inspiring some radical interventions on my part.

TIA (I hope),
Noel


Top
  
Reply with quote  
 
 Post subject:
PostPosted: Tue Jul 06, 2004 1:13 pm 
Offline
User avatar

Joined: Wed Aug 15, 2001 6:00 pm
Posts: 4714
Location: Eugene, OR
Hi Noel -

A friendly pre-welcome to you, and sorry to hear about your registration trouble! You'll want to get in touch with Rich, our admin guru. :) Shoot him an email for the fastest reply.

http://chiffboard.mati.ca/profile.php?m ... rofile&u=1

If it won't let you email him because you're not registered (it should let you though), please feel free to let me know and I will email on your behalf.

--Ava

_________________
An bhfuil aon dearmad i mo Ghaeilge? Abair mé, le do thoil!


Top
 Profile  
Reply with quote  
 
PostPosted: Tue Jul 06, 2004 1:15 pm 
Offline
User avatar

Joined: Mon Jul 05, 2004 1:51 pm
Posts: 383
Location: Portland, Oregon (USA)
OK, for some mysterious reason the "squidgirl" activation message was invisible via webmail, yet I was able to download it (???). That account is now succeessfullly activated.

And I just noticed that the mailbox for the new addy I put on the noelvn acccount was full'o'spam, so it presumably bounced the confirm so phpBB deactivated me. You can just delete this account entirely, since I seem to have solved my problems with the first one.

Sorry, my bad!
Noel


Top
 Profile  
Reply with quote  
 
 Post subject: And thanks, Ava...
PostPosted: Tue Jul 06, 2004 1:19 pm 
Offline
User avatar

Joined: Mon Jul 05, 2004 1:51 pm
Posts: 383
Location: Portland, Oregon (USA)
And thanks, Ava, for the warm welcome -- always so very reassuring to receive a friendly greeting when wandering into a new forum. I'm looking forward to posting.

Noel


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.058s | 11 Queries | GZIP : On ]
(dh)