Page 1 of 1

abc navigator not playing midi.

Posted: Thu Jun 20, 2013 2:55 am
by VosperD
Hi,
I wonder if anyone can help here.
Had abc navigator working fine with Vista 64.
One day it just stopped playing midi files.
The name of the tune comes up when I double click on the title but the slider doesn't move and no sound whatever buttons I press.
I uninstalled abc navigator an downloaded another copy.
It then played one tune once and that was it.
I'm guessing that this may be a problem with something to do with Vista rather than abc.
I don't use the midi function a great deal but it would be nice to have it working again so any advice would be most welcome.
Regards
Don
Nr Bristol

Re: abc navigator not palying midi.

Posted: Thu Jun 20, 2013 3:07 am
by Sirchronique
VosperD wrote:Hi,
I wonder if anyone can help here.
Had abc navigator working fine with Vista 64.
One day it just stopped playing midi files.
The name of the tune comes up when I double click on the title but the slider doesn't move and no sound whatever buttons I press.
I uninstalled abc navigator an downloaded another copy.
It then played one tune once and that was it.
I'm guessing that this may be a problem with something to do with Vista rather than abc.
I don't use the midi function a great deal but it would be nice to have it working again so any advice would be most welcome.
Regards
Don
Nr Bristol



Considering you don't need to hear the midi file very regularly, it might just be easier to use the midi player on http://mandolintab.net/abcconverter.php , or the one on concertina.net

Re: abc navigator not playing midi.

Posted: Thu Jun 20, 2013 3:22 am
by MTGuru
VosperD wrote:I'm guessing that this may be a problem with something to do with Vista rather than abc.

Can you play midi files using other applications - e.g. Windows Media Player? Did you accidentally set your midi volume control (system control) to zero? Have you considered re-installing your midi driver? Or even just re-installing or updating ABC Navigator?

Re: abc navigator not playing midi.

Posted: Thu Jun 20, 2013 4:34 am
by megapop
MTGuru wrote:Have you considered re-installing your midi driver?

... or even install an entirely different MIDI synthesizer... as for instance TiMidity++:
http://timidity.sourceforge.net/
I second that it's most likely your Windows/MIDI setup!

Re: abc navigator not playing midi.

Posted: Thu Jun 20, 2013 5:17 am
by VosperD
Thanks for the replies. I'll have a look at the programs mentioned.
I re-installed the program and it played the midi tunes but when I closed down and re-opened abc it didn't play any more.
However I installed it yet again in a different folder (didn't think of that before) and it now appears to work even after closing down and reopening.
I guess there must have been some corruption in the normal folder that was not cured when uninstalled.
Cheers
Don