It is currently Fri Nov 27, 2020 8:20 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 
PostPosted: Wed Nov 11, 2020 12:44 pm 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
The Pub seems the most appropriate place for this topic, so here goes...

Last week, I finally got a new phone; this purchase was pretty much forced when my Xfinity gave up the ghost. Since then, I have experienced difficulty staying logged in on forums. I'm usually logged out sometime between new topic/post reply/quote and submit. Sometimes I'll log in for what seems like the umpteenth time, only to be promptly directed to the login page again. Needless to say, this is rather irritating.

The phone in question is a Samsung Galaxy A11, running Android Version 10. The browser is Chrome, version 80.0.3987.99.

I'm certain there is some setting that I've heretofore been unaware of that is causing this annoyance. Neither my old phone nor my tablet were so affected.

Anyone have any clue what's causing this mess?

_________________
I seem to have a mild to moderate case of WhOAD!


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 1:50 pm 
Offline

Joined: Sat Aug 06, 2011 6:10 pm
Posts: 368
Location: Michigan
I'm wondering if it might not be a security or privacy setting; perhaps something to do with the way the phone is keeping cookies? Do you have the same issue on other sites?

_________________
Here's tae us--
Wha's like us?
Damn few--
And they're a' deid--
Mair's the pity.


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 2:18 pm 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
I was thinking the same thing, but danged if I can find the right setting. Only forums seem to be affected; I stay logged into my e-mail and Flea-Bay without issue.

_________________
I seem to have a mild to moderate case of WhOAD!


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 2:37 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13570
Location: Unimportant island off the great mainland of Europe
Dan A. wrote:
I was thinking the same thing, but danged if I can find the right setting. Only forums seem to be affected; I stay logged into my e-mail and Flea-Bay without issue.

Other forums apart from here, as well as here?

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 5:07 pm 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
benhall.1 wrote:
Other forums apart from here, as well as here?

Yes, other forums are so affected. But only forums. Odd.

Edit: I never had this trouble with the old phone or the tablet because they were always on Wi-Fi. Whatever is causing this issue is only affecting/affected by use of the mobile networks.

_________________
I seem to have a mild to moderate case of WhOAD!


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 7:12 pm 
Offline
User avatar

Joined: Sun Sep 13, 2009 10:06 pm
Posts: 1753
Location: just outside Xanadu
Check your data saver setting.

Bob

_________________
Not everything you can count, counts. And not everything that counts, can be counted

The Expert's Mind has few possibilities.
The Beginner's mind has endless possibilities.
Shunryu Suzuki, Roshi


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 10:35 pm 
Offline

Joined: Sat Aug 06, 2011 6:10 pm
Posts: 368
Location: Michigan
Only forums using the same platform, I wonder?

(I'm just thinking of another forum I'm on... they allow a different levels of security settings, and the one I chose will not keep me logged in, for some reason.)

_________________
Here's tae us--
Wha's like us?
Damn few--
And they're a' deid--
Mair's the pity.


Top
 Profile  
Reply with quote  
 
PostPosted: Wed Nov 11, 2020 11:25 pm 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
an seanduine wrote:
Check your data saver setting.

Once I find that, I will check it.

Katharine wrote:
Only forums using the same platform, I wonder?

I'm pretty sure the other uses a different platform.

_________________
I seem to have a mild to moderate case of WhOAD!


Last edited by Dan A. on Thu Nov 12, 2020 9:31 am, edited 1 time in total.

Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 12:54 am 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13570
Location: Unimportant island off the great mainland of Europe
Dan A. wrote:
an seanduine wrote:
Check your data saver setting.

Once I find that, I will check it.

quote="Katharine"]Only forums using the same platform, I wonder?

I'm pretty sure the other uses a different platform.[/quote]
Can you say what the other forum is? I am wondering if it may be phpBB ...

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 9:37 am 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
Yes, the other uses phpBB. Its look is different from that of the Chiffboard, which likely threw me off some.

_________________
I seem to have a mild to moderate case of WhOAD!


Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 9:58 am 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13570
Location: Unimportant island off the great mainland of Europe
Dan A. wrote:
Yes, the other uses phpBB. Its look is different from that of the Chiffboard, which likely threw me off some.

Well, you've got part of your answer then. It's something to do with the interaction of your phone, or its operating system, and the phpBB platform. Beyond that, I don't know how to help. I can try to look at phpBB forums later. You might find an answer yourself if you Google it ...

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 12:03 pm 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
I think my next step will be reaching out to the phpBB folks for help. We'll see how that goes.

_________________
I seem to have a mild to moderate case of WhOAD!


Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 12:54 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13570
Location: Unimportant island off the great mainland of Europe
Dan A. wrote:
I think my next step will be reaching out to the phpBB folks for help. We'll see how that goes.

Well, let us know! And best of luck. :)

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 2:06 pm 
Offline
User avatar

Joined: Thu Nov 30, 2017 8:19 pm
Posts: 429
Location: Detroit Metro
I found their trouble ticket submission form, and the first item was: what version of phpBB are you using? Seems geared more to site owners/admins than members. Back to square one...

_________________
I seem to have a mild to moderate case of WhOAD!


Top
 Profile  
Reply with quote  
 
PostPosted: Thu Nov 12, 2020 2:24 pm 
Offline
Moderator
User avatar

Joined: Wed Jan 14, 2009 5:21 pm
Posts: 13570
Location: Unimportant island off the great mainland of Europe
Dan A. wrote:
I found their trouble ticket submission form, and the first item was: what version of phpBB are you using? Seems geared more to site owners/admins than members. Back to square one...

In case it's of any use to you, ours is currently on 3.0.14

_________________
"Only connect!"

https://youtu.be/ezbWVysJAOY
https://tapm.bandcamp.com/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours


Who is online

Users browsing this forum: Google and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.076s | 12 Queries | GZIP : On ]
(dh)